Jump to content

How to disable STAMINA in your scenario


Recommended Posts

1. Create a trigger.


2. Give the trigger variable name fatigue_1 and the text name fatigue.


3. Set the trigger activation type to None and activation to None. Also, check repeatable.


4. In trigger Expression - condition type      alive player and ("PARAM_Fatigue" call BIS_fnc_getParamValue == 0)


                                      - On activation       player enableFatigue false;


5. In trigger Timer, set to Timeout and have all the time values set to 0.


6. In trigger Effects, set Effect Condition to true and all the options below to No Sound or No Music or No Overlay.

  • Like 1
Link to comment
Share on other sites

  • 2 months later...

This was one of my earlier, more disastrous findings in the ARMA archives. It works but not the best way to do it. 


enableStamina false;       works far better when placed in the initPlayerLocal.sqf.


For missions that you can respawn in, add a respawn eventHandler too, with the same details.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...